Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Why can't my Hololens open .exe files made with Unity?

I tried to do the debug on VS2017 on a Remote Computer but It says

"DEP6701: bootstrapping failed with unexpected error: ArgumentException - The ID value is not specified.
Parameter Name: id [0x80070057]"

I think it's because i can't pair the Holo and the PC with WiFi (The PC has only Ethernet) so I started to build my projects from Unity and move .exe files into the Hololens with the USB but they can't be read, can you help me?


Best Answer


  • It worked, thanks for your help!

Sign In or Register to comment.