SCiFi

About

Username
SCiFi
Joined
Visits
9
Last Active
Roles
Member, Alpha, Academic RFP, Early Bird
Points
7
Badges
2

Comments

  • I'm also having the bluetooth connectivity issue...do OS builds like 17763.167 come compatible with the Hololens? Can I use that version to fix? help!
  • @Todd question about RS5 Build Updates. I have version 134 on my Hololens and am trying to get one of the more recent ones. I just signed up for Microsoft Insider and am trying to update but it says that I'm up-to-date. Any clue how long it takes fo…