Migration from Unity 5.5.0f3 to Unity 2017- error and app not building

I was using Unity 5.5.0f3 and then migrated to Unity 2017. I have imported all assets and updated all scripts with new APIs but I am still getting this error and my app won't build.

Unable to retrieve Windows.Graphics.Holographic.HolographicSpace statics: Operation has failed with error 0x80040154: Class not registered

Please help.

Sign In or Register to comment.