Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Xbox One S Controller Loses connection with Hololens

edited September 2018 in Questions And Answers

Allow me to setup the back drop to my issue, I'm using my Xbox one s controller with my hololens, that controls a gameobject via an assigned script that moves it with the corresponding controller input. After about 2 to 3 minutes of game play the gameobject no longer responds to the xbox controller. What I have done so far:

  • Update firmware on the xbox controlller
  • Tried the hololens program with another xbox controller
  • Tried the MRTK xbox controller script
  • Tried Unity Asset Store xbox controller asset for Hololens
  • Hololens device is on the latest release
  • Check the errors logs for any clue

For all these items I still come up negative and no clue as to why. Could any suggest anything else to try.


Sign In or Register to comment.