Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Can't deploy to HoloLens 2 from Visual Studio

Hi,

I'm running into this weird issue since for about 3 weeks now, and it's driving me crazy. I can't deploy my build to the Hololens 2 anymore. If I try it I always get the error message:

The German Part means something along the lines of: Errors when updating the package (dependency or conflict check)

The interesting part is, if I share my build to one of my colleagues he has no problems deploying it to the HL2.

I tried several things now such as:

  • PC/HL2 reboot
  • Unity/Visual Studio reinstallation
  • Checked build options several times
  • Same wifi
  • Uninstalled Apps on the HL

I really have no Idea what I should do to get it working again, I've tried so many different things, nothing helped me by now.

Thanks for your help!

Sign In or Register to comment.