Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

How to enable the "Human Input" option in emulator?

Hi, I have a problem with the emulator input options, after starting the emulator, the default input option is set to "keyboard and mouse", and I can't switch from it to "human input". Meanwhile, i find that it keeps displaying "connecting" in the "simulation" tab of the "additonal tool" popup window, and in "Room" tab, Status is "Disconnected". How can I enable the "human input" option? thanks!



  • Problem fixed, i had the problem cause I did not install windows 10 SDK(10.0.10240). With the update installed, the problem has gone.

Sign In or Register to comment.