Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Vuforia Help

kunliyikunliyi
edited November 2016 in Questions And Answers

Hi, I was trying to implement vuforia on the hololens, but I've been running into problems. I've been running their hololens sample and following the instructions here: https://library.vuforia.com/articles/Solution/Working-with-the-HoloLens-sample-in-Unity.
When I run the program from visual studios, nothing appears after the made in unity screen. When I try adding an object in front of the camera in the scene, it displays on the hololens so it seems to deploy correctly, but the models don't appear above the samples as intended. Am I missing something? Any help or advice would be greatly appreciated.

Tagged:

Best Answer

Answers

Sign In or Register to comment.