Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Mixed Reality Portal stuck at splash screen after turning on simulation mode

BioeJDBioeJD
edited July 2017 in Q&A and Discussions

(On winver 1703 - Build 15063.483)

I had the Mixed Reality Portal setup and running fine with my HP Windows Mixed Reality Headset and had turned on the simulation mode during use in the MR Portal settings. The app stopped responding, so I closed it. Upon starting it up again, the MR Portal would stay stuck at the splash screen with the HMD logo.

I tried uninstalling the Mixed Reality feature from Windows Settings (hoping a fresh install of the mixed reality components would fix it), but this did not seem to have any effect. I also went through the steps detailed here to ensure a full uninstall happened.

Is there a setting somewhere for simulation mode that is causing my error? I'd rather not just update to an Insider's Preview, but rather fix the issue at hand on the Creators Update. Everything was working fine before having turned on simulation mode.

Yes, I have seen this post. It doesn't help me now, but it did help me get MR Portal running the very first time by switching to developer mode and restarting.

Tagged:

Answers

Sign In or Register to comment.