Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Couldn't find Headset - but "Readdy to go"

Running the Mixed reality Portal the the compatibility screen says "You're good to go" with ticks on all apart from the Graphics Card (Laptop has x2 GTX 860M which is WDDM 2.2) - which has See Details written next to it.

When progressing to the next screen however it shows "We couldn't find your headset..."
The Acer AH100 is present in the Device Manager & the USB reports the HoloLens Sensors -

Any ideas as to why the Portal isn't seeing the headset ?

Best Answer


  • What build of Windows are you running?

  • Laptop at home is Windows 10 Home v1703` Os Build 15063.540 -

  • Thansk - this worked - didn't think the Insider preview was still required as headset worked straight away on work machine.

  • Yeah. The reason is, in order for the devices to work on lower end computers as Microsoft is intending, there are lots of optimizations being made at the OS level. So with each iteration of the OS, for the most part, there are changes to the Mixed Reality Portal to take advantage of that. This is why Mixed Reality Portal is not being updated like it's own app at this point.

    I think it will get to that point in the future, where it's not dependent on OS changes and can be updated like a store app instead, but we are not there yet.

  • Hi - ta for that,
    Different problem now is that the the headset tracks a boundary - but freezes and disconnects every-time I go through to the house. After looking at this I think it's the USB not supplying the required 900ma.

    Is it possible to run the headset with an externally charged USB adapter which then plugs into the laptop ?

Sign In or Register to comment.