Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Trying to deploy "HolographicApp" on Hololens Emulator but getting error: DEP0001: Unexpected Error

Hello
I am trying to run a basic example project on Hololens Emulator using MS Visual Studio 2017. I tried to create a new project in MS Visual Studio 2017 Community V.15.4.2 and chose HolographicApp for Hololens Emulator. I chose Release and X86. This is very basic example project but I could not deploy it. I get the following error. How can I solve this? Any suggestions? I also tried to build and run Origami Project but same result.

Severity Code Description Project File Line Suppression State
Error DEP0001: Unexpected Error: SmartDeviceException - BOOT_E_CONFIGURATION_ERROR [0x80131500] HolographicApp3

I installed latest MS Visual Studio 2017 Community and Hololens Emulator (10.0.14393)

(I run Hololens Emulator on Hyper V Manager and I could not use it by mouse . It says mouse input not captured, maybe this situation could be related with it and give a hint. I don't know if it is normal I have never successfully run anything on emulator)

I am adding Screenshots:

Tagged:

Answers

  • I get the same error, and the emulator seems to hang indefinitely on "OS is starting..."
    I am able to run other things that require Hyper-V, and have reinstalled both the emulator and visual studio. Would greatly appreciate any pointers or suggestions.

Sign In or Register to comment.