Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

I meet a strange problem with my hololens emulator

My emulator is 10.0.14393.0, and it worked well last time.
But when I try to use it today, I meet a strange problem.The emulator really startup, but it can't show:

Even I can use it debug,but I can't see it how to work.
Before ask this question I have tried these:
restart the hype v;
Uninstalled/install the HoloLens emulator.
Uninstalled/install the Virtual studio.



  • I have solved it, the window goes out of screen, I don't know why reinstall doesn't work.

Sign In or Register to comment.