Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Impossible to access device portal

edited November 2018 in Questions And Answers


I'm developing some apps on HoloLens for about 8 months. Since yesterday I can't access the device portal anymore on any of the two HoloLens I got. I tested it on another PC and it worked well.
This problem happened firstly on one HoloLens but not on the second one and maybe 2 or 3 hours later the problem arrived on the second one too.
I tried to access the device portal via USB using and via WiFi using the right local IP. I tried via firefox, edge, IE and via the Microsoft HoloLens app.
I can't access it manually but Unity nor Visual can access it either, so I can't install or uninstall applications I develop.

I read somewhere that the service IpOverUsbSvc may cause this if it is stopped but it is running fine on my PC (I tried to reboot it too but it did nothing).

Has someone already had this kind of problem?
Thanks in advance.


  • Same thing just happened to me. Have you found a solution?
    Thanks in advance!

  • @swoerner said:
    Same thing just happened to me. Have you found a solution?
    Thanks in advance!

    I've found nothing at the moment. If you solve this problem I will be interested in the solution.

Sign In or Register to comment.