Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

DEP0100 Error with HoloLens Emulator


I've been unable to deploy any test projects using the HoloLens emulator. I'm using Visual Studio Community 2015 and whenever I select the emulator as my device target, I get a prompt warning me that developer mode is not enabled. What does this mean? Do I have to enable developer mode on my Windows 10 workstation and if so, why? I thought the programs all run in emulation on the HoloLens emulator?

Thank you,


Best Answer


  • trzytrzy ✭✭✭

    Thanks, HoloSheep! That makes sense. I'll have to read more carefully next time :)

  • Recently a
    Fix: Enabling Windows 10 Developer Mode get error code 0x80004005 after Build 14383

    which will impact on new future developers

  • edited July 2016

    Deploy from visual studio was working fine and dandy. Then midway through a run the headset turned off. Since I have not been able to deploy to the headset. The common message comes up as below. My headset and computer both have developer mode turned on.

    DEP0100 : Please ensure that target device has developer mode enabled. Could not obtain a developer license on due to error 80004005. HoloToolkit-Unity

Sign In or Register to comment.