Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

My controllers won't pair or work at all! Halp!

edited March 2018 in Troubleshooting

So I was using my headset perfectly fine as normal, and my computer crashed. Blue screen. I assume it was because I was downloading a game on Steam, while having Unit and a few other things open at the same time, but when I restarted again, the controllers weren't showing up in the cliff house (or anywhere) but they were still on.
I tried everything in the troubleshooting guide, but after removing the bluetooth devices, they won't reconnect. If I try to, in the bluetooth connect window, it just says "Input (input)" for each one. When I click on one of them, it says connecting for a few seconds and then that it couldn't connect and that I should try again.
This has never happened before. I tried uninstalling and reinstalling Mixed Reality, but now when I'm trying to setup, the controllers still won't pair.

I'm a developer with a deadline for a MR project I'm working on, so if someone could help as soon as possible, that would be fantastic!

Thanks so much!

(I'm using the Dell Visor and controllers on an XPS 15 9560 with a GTX 1050)

Best Answer

Answers

  • Wow, you're a lifesaver! At first I had some trouble installing again, but once it worked, the controllers connected! Thanks so much!

Sign In or Register to comment.