Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

The WMR controllers stop working...

Hi!
I´m having this problem. From time to time, the controllers stop to work.
For example, i can be playing for a few days, but then, when turning on, the controllers don´t show anymore in the Mixed Reality Portal, and the brightness of the leds are dimmed. They appear as connected and working in the Bluetooth device list, and everything looks like normal, but don´t work at all.
The only fix is to reinstall the Mixed Reality Portal. Nothing else fix the problem... repairing the controllers, restarting the pc or the controllers, repluging the headset, etc, nothing fix it, but reinstalling the Portal...
Also, the Bluetooth adapter is internal to a Intel wifi card AC 3165, so no idea if its connected as usb 2.0 or 3.0...
Any ideas for an easy fix? Or at least, is there any redistributable pack of the Portal? (i´m in Argentina, and internet is not always available).

Best Answer

  • tux0topotux0topo
    Accepted Answer

    Okay... so kind of discovery here... Just uninstalling the drivers of the BT controller, and restarting the PC, fixed the issue... Maybe this is all about the BT dongle...

Answers

  • tux0topotux0topo
    Accepted Answer

    Okay... so kind of discovery here... Just uninstalling the drivers of the BT controller, and restarting the PC, fixed the issue... Maybe this is all about the BT dongle...

Sign In or Register to comment.