Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Microsoft Mixed Reality won't recognize my cable as 3.0

I have tried to troubleshoot my Dell visor with no success. I have went through various forum pages trying to find solutions to my problem but cannot seem to find anything that helps me. The problem is it passes the mixed reality check but no matter what USB 3.0 port I plug it into it says try using a different speedy port. I have tried to reinstall my drivers for my usb ports to see if that fixed anything (which it didn't.) I also made sure that windows was up to date to make sure that wasn't a problem as well. I'll attach some photos of my pc Specs and device manager to see if anyone could help. One last thing that I should note is the visor was working just fine up until a couple of nights ago when I tried to set it up. I used it to play some Vr games on the 4th of July and now I went to use it again and this happened.

Comments

  • I have the same problem. I was playing, suddenly black screen, tried to connect again. USB 3.0 is not working. Did the check, ok. Plug in the headset, USB 3 not working! PC and Laptop the same problem... Anyone has an Idea?

Sign In or Register to comment.