Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

How to fix

I just got a WMR device and I'm trying to set it up. At first when I would launch Mixed reality portal it would load up to the "checking computer" screen and then close with an error saying "you may not have permission for this" (something along those lines) so I tried to change permissions and now when I try to open MRP it will load to the gray screen and then automatically close. Ive tried reinstalling, repairing and everything I have found online to try but I cant get it to work. This is just becoming irritating, someone please help.

Sign In or Register to comment.