Emulator troubleshooting with GalaxyExplorer

wintermootwintermoot ✭✭
edited March 2016 in Questions And Answers

Was able to get my issues squared away running the emulator, but now I can't seem to deploy GalaxyExplorer to it. The emulator runs, but I get this output:

DEP6100 : The following unexpected error occurred during bootstrapping stage 'Connecting to the device 'F957827B-6FC8-4538-A5BA-3B3807152A56'.':
MissingMethodException - Method not found: 'Boolean Microsoft.Tools.Connectivity.RemoteDevice.Ping()'. GalaxyExplorer

Best Answers

Answers

  • Hi,

    I have a similar issue, but the Remote Tools didn't help. The emulator starts fine, but deploying GalaxyExplorer fails with:

    Error DEP6957 : Failed to connect to device '169.254.166.187' using Universal Authentication. Please verify the correct remote authentication mode is specified in the project debug settings. 0x8007274C: The network event being waited on triggered an error. GalaxyExplorer

    When I open up this IP address in a browser, everything looks fine:

    Any ideas? I'm using a Surface Pro 4 with 8 GB RAM and Windows 10 Pro Build 10586.

    Thanks,
    Oliver

  • When opening the emulator using the VC++ example template build, can you deploy this ok. Can you open the portal and go to Apps and select and Start the app as in picture.

    I deployed the app then right click the Earth and then got this error

    This look like a Unity error, bit stuck now

Sign In or Register to comment.