Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Couldn't auto-detect the guest system IP address.

edited February 2017 in Projects

Hi,

I'm getting this error when I try to start my HoloLens Emulator. I have tried everything, from reinstalling Hyper-V, tinkering with the Virtual Switches, and have also tried all the methods mentioned in this link : https://forums.hololens.com/discussion/1100/how-to-fix-hololens-emulator-connectivity-issues.
It still doesn't work. Any suggestions?

Regards,
Pranav

Tagged:

Best Answer

  • Accepted Answer

    Solved it. Turns out I missed one of the steps mentioned in the link attached with the question. Rookie mistake

Answers

  • Accepted Answer

    Solved it. Turns out I missed one of the steps mentioned in the link attached with the question. Rookie mistake

  • Can you tell me how to solve this problem?I have the same problem.And now I have no idea.I have set the "Inter Virtualization Technology" enable in BIOS.But when I use cpu-z to check the instruction set,there're no vt in it.It's terrible…

  • @PranavGadamsetty said:
    Solved it. Turns out I missed one of the steps mentioned in the link attached with the question. Rookie mistake

    Can you tell me how to solve this problem?I have the same problem.And now I have no idea.I have set the "Inter Virtualization Technology" enable in BIOS.But when I use cpu-z to check the instruction set,there're no vt in it.It's terrible…

Sign In or Register to comment.