Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

How to make Vumarks work in Hololens

HeleneHelene
edited March 2017 in Projects

Hello,

I am trying to make the Vumark works in my own project. I use the Morton marker and made my own database and license key. I follow the Vuforia development overview settings. The project deployed successfully but I don't know why it shows nothing on the screen. I add the cursor but it doesn't show up either. The front camera of Hololens indicator is on. I don't know why it is nothing shows up? Who can help me please!




Tagged:

Answers

  • I'm not sure if its related but you may want to fix the null references in the output there first. It may be why the cursor is not showing up.

    Taqtile

  • Hi mark_grossnickle,
    Do you know how to fix it?

  • Well the log says there is a null reference at line 208 in the Cursor class. If you look there it is referencing the gaze manager. Do you have the InputManager prefab in your scene?

    Taqtile

Sign In or Register to comment.