Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

mixed reality portal keeps restarting when launching any app

Hello! I've recently bought my lenovo explorer, setting it up was easy, the mixed reality portal (cliff house?) runs smoothly without any problem. I can even place new apps on the walls, etc., but when i want to launch any of them the screen in the headset and on my laptop goes black, and the portal is restarting with the windows logo and the "getting things ready" text. After a few seconds I am again in the cliff house, and everything works fine. The problem comes up with all the apps, even the simple windows ones, like the calculator.

I have a dell precision 5510, the specs meet the minimum requirements except the gpu, which is a quadro m1000m, but again, navigating the cliff house is a smooth experience.

Did anyone met with this problem before? I would appreciate any help!

Thanks!

Answers

  • I have the same problem, the same laptop (Dell M5510) and the same MR device (Lenovo explorer), i think that the problem came from the GPU as it is lower than the official demand. If you have solved it by other methods, please tell me too, thanks!

  • I also have the same problem on the same combination of a laptop (Dell Precision 5510) and MR device (Lenovo explorer). I noticed a 100% spike in both Intel HD GPU and Nvidia Quadro M1000M card performance just as the restart occurred. Let me know if you find any solutions. I am specifically wondering if one can launch an MR app without going through the Mixed Reality Portal.

  • The same issue occurs for me except for the MR Device consistently restarts without any input needed

  • Same thing. Mixed reality portal keeps popping up. It is causing me major issues.

  • Same thing. Samsung odyssey. I just start the mix reality app. Mine worked until I updated to Windows 1803.

  • I'm having the same issue and I just bought the HP WMR headset a few days ago. I can load Cliff House fine, but anytime I launch an app, it'll crash and I'm sent back to Cliff House.

    Dell Precision 5520 w/ Quadro M1200. I'm also running Windows 10 Build 1803. I'm trying to get it to work before I have to decide to return the headset or not.

  • Did any off you guys have an update? or a fix? i just reainstalled my whole pc , but nothing worked ;(

  • JimWooleyJimWooley
    edited June 2018

    Same issue on my Dell Precision as well. I noticed in the event log that the dwm.exe has a failure in the ntdll.dll each time. Here's the event log details:

    Faulting application name: dwm.exe, version: 10.0.16299.15, time stamp: 0x7f22d77c
    Faulting module name: ntdll.dll, version: 10.0.16299.492, time stamp: 0x1ef3a73c
    Exception code: 0xc0000008
    Fault offset: 0x00000000000a3e1a
    Faulting process id: 0x6f4
    Faulting application start time: 0x01d40f04ad4b1542
    Faulting application path: C:\WINDOWS\system32\dwm.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report Id: 3557f9b6-d44a-49a2-83a4-fa7c328e5926
    Faulting package full name:
    Faulting package-relative application ID:

    Looking further at the event logs, I also see the following warning:

    The Desktop Window Manager process has exited. (Process exit code: 0xc0000008, Restart count: 1, Primary display device ID: Intel(R) HD Graphics 630)

    Evidently the HDMI port on the precision is using the integrated HD Graphics rather than The Quadro GPU. I'm suspecting that launching the apps is having issues trying to negotiate between the dual video cards on the Dells.

  • We are running into this as well. Did you find any kind of fix for this?

Sign In or Register to comment.