Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Xbox One S Controller Loses connection with Hololens

edited September 2018 in Questions And Answers

Allow me to setup the back drop to my issue, I'm using my Xbox one s controller with my hololens, that controls a gameobject via an assigned script that moves it with the corresponding controller input. After about 2 to 3 minutes of game play the gameobject no longer responds to the xbox controller. What I have done so far:

  • Update firmware on the xbox controlller
  • Tried the hololens program with another xbox controller
  • Tried the MRTK xbox controller script
  • Tried Unity Asset Store xbox controller asset for Hololens
  • Hololens device is on the latest release
  • Check the errors logs for any clue

For all these items I still come up negative and no clue as to why. Could any suggest anything else to try.


Sign In or Register to comment.